WordPress 3.2.1 installation PHP warning

During upgrade of my WordPress on newer 3.2.1 version I’ve got an installation error. It was caused by version of used PHP version on side of server. Error looked like this:

 An update version of WordPress is available.

You cannot update because WordPress 3.2.1 requires PHP version 5.2.1 or higher. You are running version 4.4.9.

While your sire is being updated, it will be in maintenance mode. As soon as you updates are complete, your sire will return to normal.

I’ve fixed this issue by simple command. In administration of my webhosting provider I’ve writen .php in space, which used to be blank (red rectangle). Files of .php are now executed under version of PHP 5.3 .

My webhosting provider is websupport.sk. But I am sure this simple trick will be working everywhere. Even when it looks little bit confusing it works. Upgrade was succesfull.

Additional information
If I delete .php from PHP 5.3 row after successfull installation, I get message on my blog:

Your server is running PHP version 4.4.9 but version 3.2.1 requires  at least 5.2.4

If it is working, it is O.K.  ;D

This entry was posted in Wordrpress and tagged , , , , , , , , , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.