Monthly Archives: April 2018

Solution for ‘Lombok plugin incompatible with 2018.1 Intellij Idea’ warning

Migrating from older to the newest version of IntelliJ Idea can cause a warning message for Lombok module. This article is about simple solution how to solve this problem.
Continue reading

Posted in JetBrains suite | Tagged , , , | Leave a comment