Tag Archives: dependency issue

Solution for Lombok plugin incompatible with 2018.1 Intellij Idea warning

Migrating from the older to the newest version of IntelliJ Idea can cause a warning message for the Lombok module. This article is about a simple solution how to solve this problem. Continue reading

Posted in JetBrains suite | Tagged , , , | Leave a comment